Email delivery delays
Incident Report for Trellix
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 13:09 UTC
Update
Issue Resolved at 03:30 PM IST
Posted Oct 06, 2023 - 11:51 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2023 - 08:52 UTC
This incident affected: Email Threat Prevention Cloud - APJ Data Center (Email Delivery).