ETP Delivery Delays in APJ
Incident Report for Trellix
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 22:55 UTC
Update
Updating status to operational. Trellix will continue to monitor.
Posted Dec 11, 2023 - 12:01 UTC
Monitoring
Email delivery delays were observed for approximately one hour in the APJ ETP instance following a recent upgrade. This affected customers with hygiene enabled. The issue has now been resolved, with affected emails being processed and delivered and all subsequent emails being processed and delivered without delay.
Posted Dec 11, 2023 - 10:38 UTC
This incident affected: Email Threat Prevention Cloud - APJ Data Center (Detection Analysis, Email Delivery).