Email processing delays for US instance of ETP
Incident Report for Trellix
Resolved
All services are operational and we have gathered enough information to resolved this incident.
Posted Mar 21, 2024 - 23:05 UTC
Monitoring
Normal email routing is back in place and we continue to monitor in order to fully identify the cause of the email processing delays. We will update status here when we feel comfortable that we can provide proper root cause.
Posted Mar 21, 2024 - 20:10 UTC
Update
We have rerouted mail to avoid the impacted components and continue to investigate the problem. This routing change will not impact detection efficacy and email delays should be largely mitigated at this time.
Posted Mar 21, 2024 - 15:15 UTC
Investigating
We are seeing some delays in email process for the US instance of ETP. Our product teams are working to identify the specific problem and a solution.
Posted Mar 21, 2024 - 14:14 UTC
This incident affected: Email Threat Prevention Cloud - US Data Center (Email Delivery).