Email processing delays for APJ instance of ETP
Incident Report for Trellix
Resolved
All services are operational and we have identified the root cause to resolved this incident.
Posted Apr 12, 2024 - 09:46 UTC
Monitoring
Normal email routing is back in place and we continue to monitor in order to fully identify the cause of the email processing delays. We will update status here when we feel comfortable that we can provide proper root cause.
Posted Apr 12, 2024 - 09:38 UTC
Identified
Fix is applied, it might take some time to clear the queued emails.
Posted Apr 12, 2024 - 08:54 UTC
Investigating
We are seeing email delivery delays in APJ region
We are debugging the root cause
Posted Apr 12, 2024 - 06:38 UTC
This incident affected: Email Threat Prevention Cloud - APJ Data Center (Email Delivery).