Delay in Stats and Email Trace in ETP US region
Incident Report for Trellix
Resolved
Monitoring shows that this issue has not reoccurred. We are resolving this issue.
Posted Dec 14, 2023 - 23:44 UTC
Monitoring
An identified fix is in place, and we are closely monitoring performance.
Posted Dec 14, 2023 - 21:28 UTC
Investigating
Statistics and Email Trace data are experiencing delays in the UI and API for the US region.

Our team is actively investigating the cause and working diligently to resolve this issue promptly.

We will file an update when we have more information
Posted Dec 14, 2023 - 16:43 UTC
This incident affected: Email Threat Prevention Cloud - US Data Center (Portal).