Single tenant incident
Incident Report for Trellix
Resolved
The indexing queue has completed. We now consider this incident resolved.
Posted Feb 09, 2024 - 21:53 UTC
Update
We continue to monitor the impacted tenant. The tenant is still ingesting queued events, but portal function remains good.
Posted Feb 09, 2024 - 21:27 UTC
Monitoring
We have identified and corrected the problem preventing Portal and UI access. At this point the portal appears to be fully functional but we continue to monitor in the impacted tenant.
Posted Feb 09, 2024 - 18:56 UTC
Update
We are continuing to investigate this issue as our top priority.
Posted Feb 09, 2024 - 17:12 UTC
Investigating
There is an issue that is impacting Helix portal access for a small subset of customers on one Helix tenant. Our team is currently working to investigate and remediate. If you can log into your instance you should not be impacted.
Posted Feb 09, 2024 - 15:50 UTC
This incident affected: Helix Portal - US.