U.S ETP & Helix Portals Experiencing Login Issues
Incident Report for Trellix
Resolved
US IAM is stable. Access to the ETP and Helix portals is restored.
Posted Sep 27, 2022 - 19:57 UTC
Monitoring
US IAM is now back online. Access to the ETP and Helis portals is restored.
Posted Sep 27, 2022 - 15:07 UTC
Update
The issue is still ongoing. The IAM team is spinning up a new DB cluster and will then restore state from backup
Posted Sep 27, 2022 - 14:03 UTC
Identified
The IAM database is partially unresponsive, and we need to do an emergency forced reboot. This requires about 45-60 min of downtime.
Posted Sep 27, 2022 - 12:07 UTC
Investigating
The U.S ETP & Helix Portals are currently experiencing login issues due to an IAM issue.
Posted Sep 27, 2022 - 10:59 UTC
This incident affected: Email Threat Prevention Cloud - US Data Center (Portal) and Helix Portal - US.